Vettem egy új TV-t

Re: Vettem egy új TV-t

HozzászólásSzerző: maxhim » 2020.05.14. 16:00

Kyle írta:
maxhim írta:...már megy a zene, és csak 1-2 mp elteltével jelenik meg a hang...

Audio lejátszásáról van szó, vagy videó? Mert zenefájlnál nem vált képfrekvenciát a lejátszó, így ez nem lehet az ok. Illetve milyen hangkimeneten történik ez meg? Sosem tapasztaltunk ilyet.


Zenénél. Szigorúan HDMI-n keresztül megy minden az erősítőbe. És tényleg ezt csinálja minden egyes zenénél
Dune HD Pro 4K - Onkyo TX-NR676 - Benq W1070 - 65Q6F
Avatar
maxhim
 
Hozzászólások: 185
Csatlakozott: 2012.05.30. 18:24

Re: Vettem egy új TV-t

HozzászólásSzerző: Kyle » 2020.05.13. 22:21

maxhim írta:...már megy a zene, és csak 1-2 mp elteltével jelenik meg a hang...

Audio lejátszásáról van szó, vagy videó? Mert zenefájlnál nem vált képfrekvenciát a lejátszó, így ez nem lehet az ok. Illetve milyen hangkimeneten történik ez meg? Sosem tapasztaltunk ilyet.
Dunehd.hu adminisztrátor – Szemetek, kicsinálták Kenny-t!
Avatar
Kyle
Adminisztrátor
 
Hozzászólások: 2328
Csatlakozott: 2010.04.15. 22:13
Tartózkodási hely: South Park

Re: Vettem egy új TV-t

HozzászólásSzerző: maxhim » 2020.05.13. 16:53

Kyle írta:Ha semmi gondod, akkor mindegy.


Amikor elindítok egy zenét (vagy akár akkor is, ha magától átlép a következőre) mindig lemarad az elejéről 1-2 másodperc? Szóval már megy a zene, és csak 1-2 mp elteltével jelenik meg a hang így olyan, mindha minden dalnak hiányozna az eleje. Persze nem, de ettől még ilyen. Minden esetben és minden zenéből. Lehet az, hogy az automata beállítás miatt csinálja? Vagy más oka van?
Dune HD Pro 4K - Onkyo TX-NR676 - Benq W1070 - 65Q6F
Avatar
maxhim
 
Hozzászólások: 185
Csatlakozott: 2012.05.30. 18:24

Re: Vettem egy új TV-t

HozzászólásSzerző: Kyle » 2020.05.12. 15:46

maxhim írta:...nem tudom, hogy ha áttenném a TV által támogatott legnagyobb beállításra az mennyivel lenne jobb?

Ha semmi gondod, akkor mindegy. De két eszköz között számos oka lehet annak, hogy rendszeresen, vagy akár csak néha nem sikeres a HDMI-kézfogás induláskor. Akár csak azért, mert pl. a TV nincs bekapcsolva akkor, amikor a lejátszó már „kérdezi” tőle, hogy milyen felbontásokat támogat.
Dunehd.hu adminisztrátor – Szemetek, kicsinálták Kenny-t!
Avatar
Kyle
Adminisztrátor
 
Hozzászólások: 2328
Csatlakozott: 2010.04.15. 22:13
Tartózkodási hely: South Park

Re: Vettem egy új TV-t

HozzászólásSzerző: maxhim » 2020.05.12. 14:32

Ezt miért? : Automatikus módban a videókimenetet nem érdemes hagynunk...

Mert nekem azon van de nem tudom, hogy ha áttenném a TV által támogatott legnagyobb beállításra az mennyivel lenne jobb?
Dune HD Pro 4K - Onkyo TX-NR676 - Benq W1070 - 65Q6F
Avatar
maxhim
 
Hozzászólások: 185
Csatlakozott: 2012.05.30. 18:24

Re: Vettem egy új TV-t

HozzászólásSzerző: Kyle » 2020.05.12. 08:37

ha5atp írta:...A menüből, a Videó módot az automatikus EDID -ről átállítottam 1920*1200 60Hz-re és nem kapcsol ki...

Van sok éve EZ a cikkünk a leggyakoribb problémák kiszűrésére. Idéznék belőle:
„...Ezután bellítható már a menüben az adott tévéhez legjobban használható fix kimenet. Automatikus módban a videókimenetet nem érdemes hagynunk, mindig állítsuk azt a TV által támogatott legjobb felbontásra!”

Illetve megjegyezném, hogy bizonyosan nem 1920x1200 pixeles a tévéd, így inkább 1920x1080-as felbontás kellene. Ha meg alapvetően 24 HZ-es filemekt nézel, akkor gyorsabb lenne a film indulása, ha a menü is 24 Hz-en lenne (igaz, az animáció a menüben darabosabb lenne).
Dunehd.hu adminisztrátor – Szemetek, kicsinálták Kenny-t!
Avatar
Kyle
Adminisztrátor
 
Hozzászólások: 2328
Csatlakozott: 2010.04.15. 22:13
Tartózkodási hely: South Park

Re: Vettem egy új TV-t

HozzászólásSzerző: ha5atp » 2020.05.11. 15:44

Kyle írta:
ha5atp írta:...A DUNE-met már sajnos évek óta nem frissítik...

Ez a Smart D1 topikja. Legutóbb szerintem idén márciusban jött ki frissítés hozzá. Egy modellről beszélünk? Ha igen, akkor tedd fel a márciusit, és ha azzal sem változik semmi, akkor tedd fell a 2018-ast egy próba erejéig!

No!
Megoldódott...

Tényleg volt egy Béta19-es fw, de nem az oldotta meg.
A menüből, a Videó módot az automatikus EDID -ről átállítottam 1920*1200 60Hz-re és nem kapcsol ki.

Vicc. :lol: :oops: :roll:

De nagyon köszi a segítséget!
ha5atp
 
Hozzászólások: 8
Csatlakozott: 2011.05.13. 20:47

Re: Vettem egy új TV-t

HozzászólásSzerző: Kyle » 2020.05.11. 08:21

ha5atp írta:...A DUNE-met már sajnos évek óta nem frissítik...

Ez a Smart D1 topikja. Legutóbb szerintem idén márciusban jött ki frissítés hozzá. Egy modellről beszélünk? Ha igen, akkor tedd fel a márciusit, és ha azzal sem változik semmi, akkor tedd fell a 2018-ast egy próba erejéig!
Dunehd.hu adminisztrátor – Szemetek, kicsinálták Kenny-t!
Avatar
Kyle
Adminisztrátor
 
Hozzászólások: 2328
Csatlakozott: 2010.04.15. 22:13
Tartózkodási hely: South Park

Re: Vettem egy új TV-t

HozzászólásSzerző: ha5atp » 2020.05.10. 20:54

:o :roll: :?
Próbáltam azt is.
ha5atp
 
Hozzászólások: 8
Csatlakozott: 2011.05.13. 20:47

Re: Vettem egy új TV-t

HozzászólásSzerző: Kyle » 2020.05.10. 15:59

ha5atp írta:Be van kapcsolva.
:(

És a CEC a TV-n ki van kapcsolva?
Dunehd.hu adminisztrátor – Szemetek, kicsinálták Kenny-t!
Avatar
Kyle
Adminisztrátor
 
Hozzászólások: 2328
Csatlakozott: 2010.04.15. 22:13
Tartózkodási hely: South Park

Következő

Vissza: HD Smart D1 specifikus kérdések

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 0 vendég

cron