Duo 4K tapasztalatok

Csak a Duo 4K hardverével összefüggő kérdések hely, tehát olyan problémákat várunk ide, amelyek vélhetően a többi Dune HD modellen nem létezhetnek

Re: Duo 4K tapasztalatok

HozzászólásSzerző: Gyul » 2017.11.04. 08:34

Köszönöm szépen a választ , várom az újabb firmwaret!
Gyul
 
Hozzászólások: 2
Csatlakozott: 2016.11.18. 16:52

Re: Duo 4K tapasztalatok

HozzászólásSzerző: Kyle » 2017.11.03. 15:22

Gyul írta:...Nem értem, hogy a normal 2.0-s HDMI csatlakozókon miért nem kommunikál rendesen a DUNE...

Hibátlanul kommunikál HDMI2.0-n is egy Denon-nal. Amit leírsz, egy tipikus HDMI-handshake probléma két eszköz között. Az egyik firmware frissítése fogja megoldani. De egyik eszköz sem felelősebb érte, mint a másik. Az erősítődön nincs gond másik lejátszóval, a lejátszónak nincs gondja másik erősítővel.
Dunehd.hu adminisztrátor – Szemetek, kicsinálták Kenny-t!
Avatar
Kyle
Adminisztrátor
 
Hozzászólások: 1601
Csatlakozott: 2010.04.15. 22:13
Tartózkodási hely: South Park

Re: Duo 4K tapasztalatok

HozzászólásSzerző: Gyul » 2017.11.03. 11:05

Üdv !
3 napja cseréltem le a régi DUNE Base 3.0- t, az új Duo Base 4K-ra. Azt gondoltam ez simán fog menni..

Röviden a probléma: amikor a lejátszót simán a TV-re kötöm /VT60-s Panasonic plasma/ minden működik, csak ugye ilyenkor le kell mondanom a DTS-HD hangzásról, mert SPDIF-n nem megy át a házimozi erősítőre csak sima DTS-ként.
A Cambridge Audio CXR120 AV erősítőmön keresztül viszont a kép a hanggal együtt állandóan eltűnt, főként mikor a Juke box-ot használtam és stop gombot nyomtam a távirányítón.Csak a TV és az erősítő bemenetek ide-oda váltogatása után volt hajlandó a kép újra megjelenni ! Az erősítőn video jelet passtrhough-ra állítottam, kikapcsoltam a CEC-t, a TV-n is kikapcsoltam a Viera Linket , nehogy bezavarjon.A DUNE-n a kimenti jelet fix 1080p-re állítottam.Kicseréltem a kábeleket, portokat váltottam...Semmi változás.

Több órás kínlódás után, végső, elkeseredett próbálkozásként bedugtam az erősítőn elől lévő 1,4-es MHL csatlakozásra képes HDMI portba az új DUNE-t és működik minden !!!
Ez így viszont elég rosszul néz ki, mármint a vezeték elől lóg...
Nem értem, hogy a normal 2.0-s HDMI csatlakozókon miért nem kommunikál rendesen a DUNE , hiszen a régi/7 éves/ lejátszómmal még semmilyen hasonló probléma nem volt!
Van valakinek ötlete, hogyan lehetne a problémát kiküszöbölni?
KÖszi
Gyul
 
Hozzászólások: 2
Csatlakozott: 2016.11.18. 16:52

Re: Duo 4K tapasztalatok

HozzászólásSzerző: Trinitron » 2017.10.27. 11:42

ÜDV!
Sajnos az új firmware sem hozott megoldást a pattogásra !
Trinitron
 
Hozzászólások: 2
Csatlakozott: 2017.04.03. 17:50

Re: Duo 4K tapasztalatok

HozzászólásSzerző: sonywega » 2017.03.17. 15:17

ÜDV!
Ezt a két kábelt kipróbáltam a Popcorn 500-pro készülékkel is ott csak be ill. kikapcsolásnál hallható a jelenség
más esetben nem!
ÜDV: sonywega
sonywega
 
Hozzászólások: 20
Csatlakozott: 2012.12.29. 18:11

Re: Duo 4K tapasztalatok

HozzászólásSzerző: Kyle » 2017.03.12. 13:13

bodnapet írta:...így a mostani frissítés valóban nem oldotta meg az XLR kimenet esetén a fálj lejátszás leállításakor hallható pattanást...

Én úgy tudom, a sztenderd XLR-XLR kábellel nincs ilyen gond. Így azért már nem biztos, hogy a lejátszó tehet róla, vagy hogy könnyen lehetne változtatni bármin is. De meglátjuk...
Dunehd.hu adminisztrátor – Szemetek, kicsinálták Kenny-t!
Avatar
Kyle
Adminisztrátor
 
Hozzászólások: 1601
Csatlakozott: 2010.04.15. 22:13
Tartózkodási hely: South Park

Re: Duo 4K tapasztalatok

HozzászólásSzerző: bodnapet » 2017.03.11. 10:54

sonywega írta:Szia!
Én is olyan kábellel használom kettő darab is van belőle és mind a kettőnél ugyan az a probléma!
ÜDV!


Megnéztem, hogy rendben van-e forrasztás a kábelemen (szimmetrikus-asszimetrikus probléma miatt). Szerencsére a kábel oké, sajnos maradt a Dune probléma, így a mostani frissítés valóban nem oldotta meg az XLR kimenet esetén a fálj lejátszás leállításakor hallható pattanást. Nagy hangerőn ez sajnos hangfal gyilkos :cry: .
bodnapet
 
Hozzászólások: 20
Csatlakozott: 2010.04.16. 18:46

Re: Duo 4K tapasztalatok

HozzászólásSzerző: sonywega » 2017.03.10. 15:20

Szia!
Én is olyan kábellel használom kettő darab is van belőle és mind a kettőnél ugyan az a probléma!
ÜDV!
sonywega
 
Hozzászólások: 20
Csatlakozott: 2012.12.29. 18:11

Re: Duo 4K tapasztalatok

HozzászólásSzerző: bodnapet » 2017.03.10. 10:50

sonywega írta:ÜDV!
Én már a legújabb frissitéssel próbáltam,sajnos nem változott!
ÜDV sonywega


Szia, milyen kábellel használod? Nálam egyik vége XLR, a másik vége az erősítő oldalon pedig RCA. Kezdek gyanakodni, hogy ez lehet a gond, ott van valami rosszul bekötve.
bodnapet
 
Hozzászólások: 20
Csatlakozott: 2010.04.16. 18:46

Re: Duo 4K tapasztalatok

HozzászólásSzerző: sonywega » 2017.03.10. 09:04

ÜDV!
Én már a legújabb frissitéssel próbáltam,sajnos nem változott!
ÜDV sonywega
sonywega
 
Hozzászólások: 20
Csatlakozott: 2012.12.29. 18:11

Következő

Vissza: Duo 4K specifikus kérdések

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron