Egy idő után elérhetetlenek az SMB könyvtárak

Olyan problémák helye, amelyek a hardver vagy a szoftver miatt nem minden Dune HD lejátszót, csak – feltehetően – a Solo 4K-t érintik

Re: Egy idő után elérhetetlenek az SMB könyvtárak

HozzászólásSzerző: Kyle » 2016.05.23. 08:55

kalimera írta:Már több napja hibátlanul működik. Akinek hasonló problémája volt, ez a megoldás.

Remek, köszönjük!
Dunehd.hu adminisztrátor – Szemetek, kicsinálták Kenny-t!
Avatar
Kyle
Adminisztrátor
 
Hozzászólások: 1571
Csatlakozott: 2010.04.15. 22:13
Tartózkodási hely: South Park

Re: Egy idő után elérhetetlenek az SMB könyvtárak

HozzászólásSzerző: kalimera » 2016.05.22. 13:56

Már több napja hibátlanul működik. Akinek hasonló problémája volt, ez a megoldás.
DuneHD.hu moderátor
kalimera
 
Hozzászólások: 87
Csatlakozott: 2011.07.29. 18:59

Re: Egy idő után elérhetetlenek az SMB könyvtárak

HozzászólásSzerző: kalimera » 2016.05.18. 22:51

Elég fura oka van a problémának:

A kiszolgáló (LanmanServer) nem tudott memóriát foglalni a rendszer nemlapozható készletéből, mert már korábban lefoglalt annyi tárban maradó lapot, amennyit a beállításai megengednek.

http://kepfeltoltes.hu/160518/E1_www.kepfeltoltes.hu_.jpg

Ha a kiszolgálót leállítom és újraindítom megint működik egy ideig. (A kiszolgáló leállításakor a számítógép tallózó is leáll, amit szintén újra kell indítani.)

Az interneten ezt a megoldást javasolják 2017-es hiba kiküszöbölésére:

http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/event-id-2017-event-source-srv/9f8f74f3-1a5d-44f1-b7ce-3322d97d2a43?auth=1

http://tips.paddyonline.net/registry-hacks/windows-tips-tricks/registry-hacks/windows-7-nonpaged-pool-srv-error-2017

A módosításokat elvégeztem, kb. egy nap múlva kiderül, hogy mi az eredmény.

Pár napja átírtam a W7-ben egy paramétert:

- Hálózati és megosztási központ
- Speciális megosztási beállítások
- Otthoni csoport kapcsolatai

Felhasználói fiókok és jelszavak használata más számítógépekhez való kapcsolódáshoz

Előtte ez volt:

A Windows kezelheti az otthoni csoportok kapcsolatait (ajánlott)

Ezután a médialejátszóról valamint Androidos telefonról és táblagépről gyorsabb lett a kapcsolódás.
DuneHD.hu moderátor
kalimera
 
Hozzászólások: 87
Csatlakozott: 2011.07.29. 18:59

Re: Egy idő után elérhetetlenek az SMB könyvtárak

HozzászólásSzerző: Kyle » 2016.05.13. 12:46

kalimera írta:...Hol keressem a megoldást?

Szerintem egy Windows-os fórumon... Vélhetően elalszik az adott gép, vagy benne valamelyik komponens. De én nem használok Windows-t, így többet nem tudok hozzászólni. Ha a hálózati kártya tudja a wake-on-lan funkciót a PC-n, akkor kapcsold be (bár nem hiszem, hogy az segít).
Dunehd.hu adminisztrátor – Szemetek, kicsinálták Kenny-t!
Avatar
Kyle
Adminisztrátor
 
Hozzászólások: 1571
Csatlakozott: 2010.04.15. 22:13
Tartózkodási hely: South Park

Egy idő után elérhetetlenek az SMB könyvtárak

HozzászólásSzerző: kalimera » 2016.05.13. 10:18

Két W7-es gép közül az egyiken egy idő (néhány óra máskor néhány nap) után elérhetetlenné válnak az SMB könyvtárak. Újraindítás után megint működik.
A probléma nemcsak a Dune esetén jelentkezik. Ugyanez a helyzet, ha androidos telefonról próbálom elérni a Total Commander Lan Plugin segítségével.
A Google keresőben talált fél tucat biztos tipp egyike sem oldotta meg a problémát.
A két gép elvben teljesen azonos, a fellelhető paramétereknél nem találok eltérést, persze valahol lehet.
Az SMB elvesztős gép W10-re frissítése a problémát megoldja, de a így sok minden nem működik (korlátozott hang és video lehetőségek, régebbi programok nem mennek).
A W7-es gépek több hét folyamatos üzem után is látják egymás azonos módon megosztott könyvtárait.
A forgalomfigyelő szerint percenként kommunikálnak egymással.
Mintha a W7 indulása után lenne valamilyen időkorlát az egyik gépen, ami már nem enged újabb SMB elérést.
Hol keressem a megoldást?
DuneHD.hu moderátor
kalimera
 
Hozzászólások: 87
Csatlakozott: 2011.07.29. 18:59


Vissza: Solo 4k specifikus kérdések

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég